MikroTik WifiWave2 Basic Config

MikroTik WifiWave2 Basic Config

The following is the basic configuration needed to make the new WifiWave2 interfaces work in MikroTik as well as adding the interface to the LAN bridge.

  1. Modify the WiFi Interface with your SSID and Password. This example uses WPA and WPA2.
    • /interface wifiwave2 set [ find default-name=wifi2 ] configuration.country=”United States3″ .mode=ap \ .ssid=”TEST” disabled=no security.authentication-types=wpa-psk,wpa2-psk \ .passphrase=Password1!
  2. Create the LAN Bridge.
    • /interface bridge add name=LAN
  3. Add the Interface to the LAN Bridge.
    • /interface bridge port add bridge=LAN ingress-filtering=no interface=wifi2

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.