MikroTik DHCP Server

MikroTik DHCP Server

The following is how to create a bridge, add an untagged ethernet port, setup the DHCP server, and enable DNS. NOTE this does not include the firewall rules REQUIRED to protect your MikroTik from DNS attacks.

  1. Create the LAN Bridge.
    • /interface bridge add name=LAN
  2. Create the IP Pool for DHCP.
    • /ip pool add name=dhcp_pool1 ranges=192.168.60.2-192.168.60.254
  3. Create the DHCP Server on the LAN Bridge.
    1. /ip dhcp-server add address-pool=dhcp_pool1 interface=LAN name=dhcp1
  4. Add the Interface to the LAN Bridge
    • /interface bridge port add bridge=LAN interface=ether2
  5. Create the IP used on the LAN Bridge
    • /ip address add address=192.168.60.1/24 interface=LAN network=192.168.60.0
  6. Create the DHCP Network and DNS server used for clients.
    • /ip dhcp-server network add address=192.168.60.0/24 dns-server=8.8.8.8 gateway=192.168.60.1

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.