MikroTik Tagging a VLAN In a Bridge

MikroTik Tagging a VLAN In a Bridge

The following is a description of how to create a bridge, create a vlan on an interface, and add the vlan interface into a bridge.

  1. Create the Bridge for the Tagged VLAN
    • /interface bridge add name=TEST_Bridge
  2. Create the VLAN Interface. In this instance we are using VLAN 60 on ether1.
    • /interface vlan add interface=ether1 name=vlan60-1 vlan-id=60
  3. Add the VLAN Interface to the Bridge.
    • /interface bridge port add bridge=TEST_Bridge interface=vlan60-1

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.