MikroTik Add IP Address to Tagged Bridge

MikroTik Add IP Address to Tagged Bridge

The following is a description of how to create a bridge, create a vlan on an interface, add the vlan interface into a bridge and how to add an IP address on the bridge.

  1. Create the Bridge for the Tagged VLAN
    • /interface bridge add name=TEST_Bridge
  2. Create the VLAN Interface. In this instance we are using VLAN 60 on ether1.
    • /interface vlan add interface=ether1 name=vlan60-1 vlan-id=60
  3. Add the VLAN Interface to the Bridge.
    • /interface bridge port add bridge=TEST_Bridge interface=vlan60-1
  4. Add IP Address to the Bridge
    • /ip address add address=192.168.60.1/24 interface=TEST_Bridge network=192.168.60.0

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.