MikroTik Syslog to Remote Server

MikroTik Syslog to Remote Server

The following is a description of how to send log traffic to a remote syslog server.

  1. Setup the Syslog Remote Target Server.
    • /system logging action add name=Syslog_Server remote=192.168.60.2 src-address=192.168.60.1 target=remote
  2. Add the log types desired to be sent to the Syslog Server.
    • /system logging
    • add action=Syslog_Server topics=critical
    • add action=Syslog_Server topics=error
    • add action=Syslog_Server topics=info
    • add action=Syslog_Server topics=warning

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.