MikroTik Subnet Based QOS

MikroTik Subnet Based QOS

The following is how to setup a MikroTik Queue to rate limit clients based on subnets at 20Mbits/s. Please note that traffic shaping large amounts of traffic or clients is very CPU intensive.

  1. Create the Download Queue.
    • /queue type add kind=pcq name=DL20M pcq-classifier=dst-address pcq-rate=20M
  2. Create the Upload Queue.
    • /queue type add kind=pcq name=UL20M pcq-classifier=src-address pcq-rate=20M
  3. Create the Queue.
    • /queue simple add name=queue1 queue=UL20M/DL20M target=192.168.60.0/24

Leave a Reply

Your email address will not be published.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.